找回密码
 新注册用户
搜索
查看: 4911|回复: 8

UD的问题

[复制链接]
发表于 2006-4-28 19:07:33 | 显示全部楼层 |阅读模式
1。开通宵,早上起来一看,有一个对话框说没有连到服务器,但我的网络是通的。
点了“确定”后程序才继续算下去。

但我一个晚上就白开机了,有什么方法解决这种问题。


2。今天在家的UD总是说连不到服务器,在公司的那个就可以。
重装了UD就可以了。
是什么原因?
回复

使用道具 举报

发表于 2006-4-28 19:15:03 | 显示全部楼层
1、多预存几个任务包就不会白开机了,请使用辅助软件,使用方法见:http://www.equn.com/forum/viewthread.php?tid=11681  第二楼“缓存任务包功能”的说明。
当任务包结果上传失败后,就会跳个框出来,需要点确定才能继续尝试与服务器连接。多存几个包应该能避免这种问题。

2、估计是某个文件意外损坏了。

[ Last edited by 碧城仙 on 2006-4-28 at 19:16 ]
回复

使用道具 举报

 楼主| 发表于 2006-4-28 20:19:01 | 显示全部楼层
在CACHE那里存了3个WU,然后就关闭了UD_MON
让UD自己算,这样可以吗?


UD_MON是sourceforge的,应该是开源项目吧
UD是开源的吗?
回复

使用道具 举报

发表于 2006-4-28 21:25:14 | 显示全部楼层
UD 使用 United Devices Grid MP 平台,是商业性平台,不开源。

UD_MON 要开着的,否则预存的包不会接着算的。
回复

使用道具 举报

 楼主| 发表于 2006-4-29 23:26:52 | 显示全部楼层
存了几个WU,算完的WU是不是自动上传?
还是要手动点“发送和接收”?
回复

使用道具 举报

 楼主| 发表于 2006-4-30 08:23:24 | 显示全部楼层
还有,我上传了WU,界面上显示TOTAL CPU TIME 是6天,
在grid.org的统计是显示4天.

这中间是不是有什么差错?
回复

使用道具 举报

发表于 2006-4-30 08:48:16 | 显示全部楼层
1、自动上传的,不用过多关注。
2、是正常的,程序上显示的是程序运行的时间,网站上显示的是内核程序真正的计算的时间,有可能一样,也有可能有点小差异。不必太关心。
回复

使用道具 举报

 楼主| 发表于 2006-4-30 12:39:49 | 显示全部楼层
算完了 列表显示是这样的
由原来的显示WU 变成了RESULT

你是说它自动上传了,那么这行是不是可以DELETE了呢?
你一般是怎么做的?
回复

使用道具 举报

发表于 2006-4-30 14:01:57 | 显示全部楼层
UD_MON 里的日志提示不用管它,下次重启 UD_MON 软件的时候这些日志就没有了。基本上没有什么是需要特别关注的,分布式就是这样的,装完了,注册填表之后就可以什么都不管了。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 新注册用户

本版积分规则

论坛官方淘宝店开业啦~

Archiver|手机版|小黑屋|中国分布式计算总站 ( 沪ICP备05042587号 )

GMT+8, 2024-6-15 09:10

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

快速回复 返回顶部 返回列表